
	<!doctype html>
<!--[if lt IE 7 ]> <html class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class=""> <!--<![endif]-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11"> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />

<meta name="language" content="en-US" /> 
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="initial-scale=1.0; maximum-scale=3.0; width=device-width"/><title>The Coaster -   Shark River Hills Residents Will Rally for the River</title>
<link rel="apple-touch-icon" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/images/apple-icon.png"/>	
<link rel="shortcut icon" href="http://thecoaster.net/wordpress/wp-content/uploads/2013/03/coaster_favicon.jpg" type="image/x-icon" />

<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/css/foundation.css" type="text/css" />
<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/css/app.css" type="text/css" />
<!--[if IE]>
<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/css/ie.css" type="text/css" />
<![endif]-->
<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/css/shortcode.css" type="text/css" />
<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/css/elements.css" type="text/css" />
<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/css/style.css" type="text/css" />
<link rel="stylesheet" href="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/css/color/dark.css" type="text/css" />



<link rel="pingback" href="http://thecoaster.net/wordpress/xmlrpc.php" />

	
 <!-- wp_enqueue_script( 'comment-reply' );-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coaster &raquo; Feed" href="http://thecoaster.net/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coaster &raquo; Comments Feed" href="http://thecoaster.net/wordpress/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecoaster.net\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post-plugin-css'  href='http://thecoaster.net/wordpress/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecoaster.net/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
	
	<style type="text/css" media="screen">
		#wrapper input, textarea, #twitterbar, input[type=submit], input[type=reset], #imenu, .searchform, .post_container, .postformats, .postbar, .post-edit-link, .widget-container, .widget-title, .footer-widget-title, .comments_container, ol.commentlist li.even, ol.commentlist li.odd, .slider_nav, ul.metabox-tabs li, .tab-content, .list_item, .section-info, #of_container #header, .menu ul li a, .submit input, #of_container textarea, #of_container input, #of_container select, #of_container .screenshot img, #of_container .of_admin_bar, #of_container .subsection > h3, .subsection, #of_container #content .outersection .section, #carousel_list, #calloutwrap, #calloutbutton, .box1, .box2, .box3, .es-carousel-wrapper
  		
  	{
  		behavior: url('http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/pie/PIE.php');
	}
	</style>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/foundation/jquery.orbit.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/foundation/app.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/foundation/jquery.placeholder.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/foundation/jquery.reveal.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/foundation/jquery.tooltips.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/foundation/modernizr.foundation.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/menu.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/jquery.lightbox-0.5.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/plusone.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/mobilemenu.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/library/js/oembed-twitter.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/pro/library/js/jquery.easing.1.3.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/core/pro/library/js/jquery.elastislide.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://thecoaster.net/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecoaster.net/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecoaster.net/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Court Allows Village Students to Leave Ocean Schools' href='http://thecoaster.net/wordpress/court-allows-village-students-to-leave-ocean-schools/' />
<link rel='next' title='Alphabets Preschool Recognized as Certified Schoolyard Habitat' href='http://thecoaster.net/wordpress/alphabets-preschool-recognized-as-certified-schoolyard-habitat/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://thecoaster.net/wordpress/shark-river-hills-residents-will-rally-for-the-river/" />
<link rel='shortlink' href='http://wp.me/pineH-4xX' />
<link rel="alternate" type="application/json+oembed" href="http://thecoaster.net/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecoaster.net%2Fwordpress%2Fshark-river-hills-residents-will-rally-for-the-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecoaster.net/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecoaster.net%2Fwordpress%2Fshark-river-hills-residents-will-rally-for-the-river%2F&#038;format=xml" />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=kf5hockhd3p89atkldn7&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #7dd9f5;}.meta a {color: #7dd9f5;}</style><style type="text/css">a:hover {color: #7dd9f5;}.meta a:hover {color: #7dd9f5;}</style><style type="text/css">#nav ul li a {font-family: Helvetica;}</style><style type="text/css">#twittertext, #callout_text, .posts_title a, .sitename, .widget-title {font-family: 'Open Sans', sans-serif;}</style><style type="text/css">
.description {
font-size: 18px !important;
}

a:link {text-decoration:none;}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shark River Hills Residents Will Rally for the River" />
<meta property="og:url" content="http://thecoaster.net/wordpress/shark-river-hills-residents-will-rally-for-the-river/" />
<meta property="og:description" content="&nbsp; The Shark River Cleanup Coalition, along with some residents of Shark River Hills in Neptune, will hold a Rally for the River regarding the South Riverside Drive Flood Remediation Project Su…" />
<meta property="article:published_time" content="2017-08-09T19:35:27+00:00" />
<meta property="article:modified_time" content="2017-08-09T19:35:27+00:00" />
<meta property="og:site_name" content="The Coaster" />
<meta property="og:image" content="http://thecoaster.net/wordpress/wp-content/uploads/2017/04/coaster-news-200-new.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<style id="custom-css-css">.wp-table-reloaded a:link,.wp-table-reloaded a:visited{text-decoration:none!important}</style>
 <!-- wp_head();-->
	
</head><!-- closing head tag-->

<!-- Begin @response after_head_tag hook content-->
		
	<body style="font-family:'Helvetica', Helvetica, serif" class="single single-post postid-17481 single-format-standard" > <!-- End @response after_head_tag hook content-->
	
<!-- Begin @response before_header hook  content-->
	 
<!-- End @response before_header hook content -->

<!-- Adding wrapper class for sticky footer -->
<div class="wrapper">
			
<header>		
	
<div id="header">
	<div class="container">
		<div class="row">	
			
			<div class="five columns"">
				
				<!-- Begin @Core header sitename hook -->
						<div id="logo">
		<a href="http://thecoaster.net/wordpress/"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2013/04/coaster_log-blue-copy.png" alt="logo"></a>
	</div>  
				<!-- End @Core header sitename hook -->
			
			</div>	
			
			<div class="seven columns">
			<div id="nav">
			<div class="menu-your-newspaper-container"><ul id="nav_menu"><li id="menu-item-8843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8843"><a href="http://thecoaster.net/wordpress/about-the-coaster/">About The Coaster</a></li>
<li id="menu-item-8842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8842"><a href="http://thecoaster.net/wordpress/advertise-in-the-coaster/">Advertise in The Coaster</a></li>
<li id="menu-item-9009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9009"><a href="http://thecoaster.net/wordpress/subscribe-to-the-coaster/">Subscribe to the Coaster</a></li>
</ul></div>			</div>					
			</div>	
		
		</div><!--end row-->
	</div>
</div>

<div id="subheader">
	<div class="container">
		<div class="row">	
			
			<div class="five columns">
				
			<!-- Begin @Core header description hook -->
					
	<div id="description">
		<h1 class="description">Your weekly newspaper on the web&nbsp;</h1>
	</div>  
			<!-- End @Core header description hook -->
			
				
			</div>	
			
			<div id="icons" class="seven columns">
			
			<!-- Begin @Core header social icon hook -->
				
	<div id="social">

		<div class="icons">
	
																																									
		</div><!--end icons--> 
		
	</div><!--end social-->  
			<!-- End @Core header contact social icon hook -->	
						
			</div>	

		
		</div><!--end row-->
	</div>
</div>
</header>

<!-- Begin @response after_header hook -->
	 
<!-- End @response after_header hook -->


	<!--Begin @Core post area-->
			
	<!--Begin @response sidebar init-->
			<!--End @response sidebar init-->
	<div class="container">
	<div class="row">
	<!--Begin @response before content sidebar hook-->
						
		
		<!--End @response before content sidebar hook-->

		<div id="content" class="nine columns">
		
						
			<div class="post_container single">
				<div class="post-17481 post type-post status-publish format-standard hentry category-shorecommunities tag-neptune tag-sharkriverhills" id="post-17481">
		
				<!--Begin @response index loop hook-->
									
			<!--Call @response Meta hook-->
			<div class="row">
			<div class="byline three columns">	
		<div class="meta hide-on-phones">
	<ul>
		<li class="metadate"><a href="http://thecoaster.net/wordpress/shark-river-hills-residents-will-rally-for-the-river/">August 9, 2017</a></li>
		<li class="metacomments"></li>
		<li class="metaauthor"><a href="http://thecoaster.net/wordpress/author/shorestorm/" title="Posts by Shorestorm" rel="author">Shorestorm</a></li>
		<li class="metacat"> <a href="http://thecoaster.net/wordpress/category/shorecommunities/" rel="category tag">Shore Communities</a></li>
		<li class="metatags">
				<a href="http://thecoaster.net/wordpress/tag/neptune/" rel="tag">Neptune</a>, <a href="http://thecoaster.net/wordpress/tag/sharkriverhills/" rel="tag">Shark River Hills</a>	</li>
	</ul>
	</div> </div>
				<div class="entry nine columns">
					<h2 class="posts_title"><a href="http://thecoaster.net/wordpress/shark-river-hills-residents-will-rally-for-the-river/">Shark River Hills Residents Will Rally for the River</a></h2>
					
						
				
		<div class="meta-mobile show-on-phones">
	<ul>		<li class="metadate"><a href="http://thecoaster.net/wordpress/shark-river-hills-residents-will-rally-for-the-river/">August 9, 2017</a></li>
		<li class="metacomments"></li>
		<li class="metaauthor"><a href="http://thecoaster.net/wordpress/author/shorestorm/" title="Posts by Shorestorm" rel="author">Shorestorm</a></li>
		<li class="metacat"> <a href="http://thecoaster.net/wordpress/category/shorecommunities/" rel="category tag">Shore Communities</a></li>
		<li class="metatags">
				<a href="http://thecoaster.net/wordpress/tag/neptune/" rel="tag">Neptune</a>, <a href="http://thecoaster.net/wordpress/tag/sharkriverhills/" rel="tag">Shark River Hills</a>	</li>
	</ul>
	</div> 					<div pw:image='' class='pw-widget pw-counter-horizontal pw-horizontal' pw:url="http://thecoaster.net/wordpress/shark-river-hills-residents-will-rally-for-the-river/" pw:title="Shark River Hills Residents Will Rally for the River" >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
	<a class='pw-button-post-share' ></a>
</div><p>&nbsp;</p>
<p><img class="alignleft size-full wp-image-17075" src="http://thecoaster.net/wordpress/wp-content/uploads/2017/04/coaster-news-200-new.jpg" alt="coaster-news-200-new" width="200" height="200" srcset="http://thecoaster.net/wordpress/wp-content/uploads/2017/04/coaster-news-200-new.jpg 200w, http://thecoaster.net/wordpress/wp-content/uploads/2017/04/coaster-news-200-new-150x150.jpg 150w, http://thecoaster.net/wordpress/wp-content/uploads/2017/04/coaster-news-200-new-45x45.jpg 45w" sizes="(max-width: 200px) 100vw, 200px" />The Shark River Cleanup Coalition, along with some residents of Shark River Hills in Neptune, will hold a Rally for the River regarding the South Riverside Drive Flood Remediation Project <span class="aBn" tabindex="0" data-term="goog_844173852"><span class="aQJ">Sun., Aug. 13</span></span>.</p>
<p>The rally will start with a march that starts at the bottom of Snake Hill. Marchers will gather at the bottom of Snake Hill at <span class="aBn" tabindex="0" data-term="goog_844173853"><span class="aQJ">11:30 a.m.</span></span> The  march will proceed to Volunteer Park, where speakers and marchers will call for Neptune to delay any vote on a bond ordinance to finance this project until other entities/agencies have reviewed the need for this proposed project and its impact on the shoreline.</p>
<p>The township will bond for approximately $350,000 to finance the project, with the remaining $850,000 being paid by FEMA.</p>
<p>Neptune filed an application with FEMA in 2010 for a 2,000 ft long, 10 foot (above base flood elevation) high bulkhead to be constructed along South Riverside Drive from the bottom of Snake Hill to the Shark River Beach and Yacht Club. The application has been under review and revision since that point in time.</p>
<p>At the <span class="aBn" tabindex="0" data-term="goog_844173854"><span class="aQJ">May 23</span></span> Township Committee meeting, after residents of Shark River Hills objected to the plan, and called for a living shoreline concept instead, the committee voted to table the ordinance that would have authorized a bond be issued for the project to move forward. Mayor Michael Brantley assured residents that the discussion would continue at a public meeting to be held at a later date.</p>
<p>Dr. Andrew Rella, a coastal engineer and CEO of EcoConcrete, was subsequently consulted to design a hybrid model for the township. He presented a model at a recent public meeting which utilizes his company&#8217;s product, EcoConcrete ( a concrete mattress), and an armored Geotube core ( a huge silt filled sock).</p>
<p>Elevation of  the proposed project dropped from 10&#8242; to 8 1/2&#8242; above base elevation, which would be 3 1/2-4&#8242; above the</p>
<p>The residents still have unresolved questions regarding whether or not flood mitigation is a real necessity here, the exact impact on the ecology and environment, and lack of beach access beyond the entry points. Residents expressed concern for the vegetation, wildlife, and sea life that would be negatively impacted by the project.</p>
<p>In addition, several residents have raised serious questions about the township&#8217;s FEMA application, which states that flooding occurs on a regular basis, as often as two to three times a month. Many residents dispute these assertions, and the township has not been able to produce any documentation to verify those claims.</p>
<p>The SRCC has urged the township to seek an extension from FEMA until more research can be done on the living shoreline design concept, and/or whether or not flood remediation is even necessary.</p>
				<!--Begin @response link pages hook-->
									<!--End @response link pages hook-->
			
				<!--Begin @response post edit link hook-->
									<!--End @response post edit link hook-->
				</div><!--end entry-->
			</div><!--end row-->
							<!--End @response index loop hook-->
							
				</div><!--end post_class-->
			</div><!--end post container-->
			
							<!--Begin @response post pagination hook-->
						
		<div id="post-pagination-container">
		<div id="post-pagination-wrap">
			
			<!-- Display previous post link if any exists. -->
							<div class="prev-posts-single">
					<img src="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/images/previouspost.png" />
					<a href="http://thecoaster.net/wordpress/court-allows-village-students-to-leave-ocean-schools/" rel="prev">Court Allows Village Students ...</a>				</div> 
						
			<!-- Display next post link if any exists. -->
							<div class="next-posts-single">
					<a href="http://thecoaster.net/wordpress/alphabets-preschool-recognized-as-certified-schoolyard-habitat/" rel="next">Alphabets Preschool Recognized...</a>					<img src="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/images/nextpost.png" />
				</div>
						
			<div class="clear-both"></div>
		</div>
	</div>
					<!--End @response post pagination hook-->			
							
							
<!-- Begin @response response_before_comments hook content-->
	<!-- Begin @response response_before_comments hook content-->

<!-- Begin @response response_comments hook content-->
	
	
		


<!-- Begin @response response_comments hook content-->

<!-- Begin @response response_after_comments hook content-->
	<!-- Begin @response response_after_comments hook content-->						
					
						
			<!--Begin @response pagination hook-->
						<!--End @response pagination loop hook-->
			
			<div class='clear'>&nbsp;</div>
		
		</div><!--end row-->
		
	<!--Begin @response after content sidebar hook-->
			
		<div id="sidebar" class="three columns">
		<div id="image-8" class="widget-container widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.shorebenefits.com"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2017/03/Shore-Benefits_200.jpg" class="alignleft" width="300" height="300" /></a></div>
</div><div id="image-7" class="widget-container widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.jackgreenrealty.com"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2016/10/Jack_Green.jpg" class="alignleft" /></a></div>
</div><div id="image-3" class="widget-container widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://rentatthewaverly.com/"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2016/08/waverly-200.jpg" class="alignnone" width="176" height="200" /></a></div>
</div><div id="image-4" class="widget-container widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://coralharborrehab.com/"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2016/09/corral_harbor.png" class="alignleft" width="200" height="200" /></a></div>
</div><div id="image-5" class="widget-container widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.advisors-best.com/"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2016/09/advisors_best.jpg" class="alignleft" /></a></div>
</div><div id="image-6" class="widget-container widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.univrad.com"><img src="http://thecoaster.net/wordpress/wp-content/uploads/2016/10/University_ad.png" class="alignleft" width="200" height="200" /></a></div>
</div><div id="facebook-likebox-3" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheCoasterNewspaper" data-width="200"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheCoasterNewspaper"><a href="https://www.facebook.com/TheCoasterNewspaper"></a></blockquote></div>
		</div>
		</div><div id="tag_cloud-4" class="widget-container widget_tag_cloud"><h2 class="widget-title">Search by subject or author:</h2><div class="tagcloud"><a href='http://thecoaster.net/wordpress/tag/adopt-a-pet/' class='tag-link-30 tag-link-position-1' title='10 topics' style='font-size: 12.2809917355pt;'>Adopt-A-Pet</a>
<a href='http://thecoaster.net/wordpress/tag/allenhurst/' class='tag-link-18 tag-link-position-2' title='32 topics' style='font-size: 15.0578512397pt;'>Allenhurst</a>
<a href='http://thecoaster.net/wordpress/tag/arts-recreation/' class='tag-link-60 tag-link-position-3' title='2 topics' style='font-size: 9.04132231405pt;'>Arts &amp; Recreation</a>
<a href='http://thecoaster.net/wordpress/tag/asbury-park/' class='tag-link-11 tag-link-position-4' title='520 topics' style='font-size: 22pt;'>Asbury Park</a>
<a href='http://thecoaster.net/wordpress/tag/asburyparkelection2013/' class='tag-link-66 tag-link-position-5' title='3 topics' style='font-size: 9.73553719008pt;'>Asbury Park Election 2013</a>
<a href='http://thecoaster.net/wordpress/tag/asburyparkfishingclub/' class='tag-link-54 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>Asbury Park Fishing Club</a>
<a href='http://thecoaster.net/wordpress/tag/asburyparkhistoricalsociety/' class='tag-link-57 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>Asbury Park Historical Society</a>
<a href='http://thecoaster.net/wordpress/tag/avon/' class='tag-link-13 tag-link-position-8' title='35 topics' style='font-size: 15.2892561983pt;'>Avon</a>
<a href='http://thecoaster.net/wordpress/tag/bonniegraham/' class='tag-link-88 tag-link-position-9' title='8 topics' style='font-size: 11.7603305785pt;'>Bonnie Graham</a>
<a href='http://thecoaster.net/wordpress/tag/bradley-beach/' class='tag-link-12 tag-link-position-10' title='148 topics' style='font-size: 18.8181818182pt;'>Bradley Beach</a>
<a href='http://thecoaster.net/wordpress/tag/chris-christopher/' class='tag-link-94 tag-link-position-11' title='30 topics' style='font-size: 14.8842975207pt;'>Chris Christopher</a>
<a href='http://thecoaster.net/wordpress/tag/deal/' class='tag-link-24 tag-link-position-12' title='19 topics' style='font-size: 13.7851239669pt;'>Deal</a>
<a href='http://thecoaster.net/wordpress/tag/deallake/' class='tag-link-53 tag-link-position-13' title='9 topics' style='font-size: 12.0495867769pt;'>Deal Lake</a>
<a href='http://thecoaster.net/wordpress/tag/deniseherschel/' class='tag-link-74 tag-link-position-14' title='30 topics' style='font-size: 14.8842975207pt;'>Denise Herschel</a>
<a href='http://thecoaster.net/wordpress/tag/donstine/' class='tag-link-55 tag-link-position-15' title='376 topics' style='font-size: 21.1900826446pt;'>Don Stine</a>
<a href='http://thecoaster.net/wordpress/tag/edsalvas/' class='tag-link-65 tag-link-position-16' title='37 topics' style='font-size: 15.4049586777pt;'>Ed Salvas</a>
<a href='http://thecoaster.net/wordpress/tag/featured/' class='tag-link-102 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>Featured</a>
<a href='http://thecoaster.net/wordpress/tag/interlaken/' class='tag-link-17 tag-link-position-18' title='22 topics' style='font-size: 14.132231405pt;'>Interlaken</a>
<a href='http://thecoaster.net/wordpress/tag/joanne-l-papaianni/' class='tag-link-92 tag-link-position-19' title='107 topics' style='font-size: 18.0082644628pt;'>Joanne L. Papaianni</a>
<a href='http://thecoaster.net/wordpress/tag/joesapia/' class='tag-link-67 tag-link-position-20' title='77 topics' style='font-size: 17.1983471074pt;'>Joe Sapia</a>
<a href='http://thecoaster.net/wordpress/tag/josephpanagro/' class='tag-link-90 tag-link-position-21' title='3 topics' style='font-size: 9.73553719008pt;'>Joseph Pangaro</a>
<a href='http://thecoaster.net/wordpress/tag/justinsauer/' class='tag-link-79 tag-link-position-22' title='2 topics' style='font-size: 9.04132231405pt;'>Justin Sauer</a>
<a href='http://thecoaster.net/wordpress/tag/katharinacavano/' class='tag-link-75 tag-link-position-23' title='8 topics' style='font-size: 11.7603305785pt;'>Katharina Cavano</a>
<a href='http://thecoaster.net/wordpress/tag/loch-arbour/' class='tag-link-16 tag-link-position-24' title='24 topics' style='font-size: 14.3636363636pt;'>Loch Arbour</a>
<a href='http://thecoaster.net/wordpress/tag/melissabeveridge/' class='tag-link-80 tag-link-position-25' title='65 topics' style='font-size: 16.7933884298pt;'>Melissa Beveridge</a>
<a href='http://thecoaster.net/wordpress/tag/michaelrogers/' class='tag-link-58 tag-link-position-26' title='5 topics' style='font-size: 10.7768595041pt;'>Michael Rogers</a>
<a href='http://thecoaster.net/wordpress/tag/monmouthcountyfreeholders/' class='tag-link-59 tag-link-position-27' title='2 topics' style='font-size: 9.04132231405pt;'>Monmouth County Freeholders</a>
<a href='http://thecoaster.net/wordpress/tag/music/' class='tag-link-52 tag-link-position-28' title='39 topics' style='font-size: 15.520661157pt;'>Music</a>
<a href='http://thecoaster.net/wordpress/tag/neptune/' class='tag-link-9 tag-link-position-29' title='225 topics' style='font-size: 19.8595041322pt;'>Neptune</a>
<a href='http://thecoaster.net/wordpress/tag/neptune-city/' class='tag-link-10 tag-link-position-30' title='74 topics' style='font-size: 17.1404958678pt;'>Neptune City</a>
<a href='http://thecoaster.net/wordpress/tag/nightout/' class='tag-link-73 tag-link-position-31' title='6 topics' style='font-size: 11.1818181818pt;'>Night Out</a>
<a href='http://thecoaster.net/wordpress/tag/ocean-grove/' class='tag-link-25 tag-link-position-32' title='117 topics' style='font-size: 18.2396694215pt;'>Ocean Grove</a>
<a href='http://thecoaster.net/wordpress/tag/ocean-township/' class='tag-link-15 tag-link-position-33' title='186 topics' style='font-size: 19.3966942149pt;'>Ocean Township</a>
<a href='http://thecoaster.net/wordpress/tag/out-about/' class='tag-link-82 tag-link-position-34' title='56 topics' style='font-size: 16.4462809917pt;'>Out &amp; About</a>
<a href='http://thecoaster.net/wordpress/tag/pete-walton/' class='tag-link-93 tag-link-position-35' title='47 topics' style='font-size: 15.9834710744pt;'>Pete Walton</a>
<a href='http://thecoaster.net/wordpress/tag/police-blotter/' class='tag-link-8 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>Police Blotter</a>
<a href='http://thecoaster.net/wordpress/tag/richardvirgillio/' class='tag-link-76 tag-link-position-37' title='22 topics' style='font-size: 14.132231405pt;'>Richard Virgilio</a>
<a href='http://thecoaster.net/wordpress/tag/school-news/' class='tag-link-42 tag-link-position-38' title='51 topics' style='font-size: 16.2148760331pt;'>School News</a>
<a href='http://thecoaster.net/wordpress/tag/sharkriverhills/' class='tag-link-63 tag-link-position-39' title='48 topics' style='font-size: 16.041322314pt;'>Shark River Hills</a>
<a href='http://thecoaster.net/wordpress/tag/shorecommunities/' class='tag-link-101 tag-link-position-40' title='90 topics' style='font-size: 17.6033057851pt;'>Shore Communities</a>
<a href='http://thecoaster.net/wordpress/tag/sports/' class='tag-link-2 tag-link-position-41' title='30 topics' style='font-size: 14.8842975207pt;'>Sports</a>
<a href='http://thecoaster.net/wordpress/tag/thebplot/' class='tag-link-77 tag-link-position-42' title='7 topics' style='font-size: 11.4710743802pt;'>The BPlot</a>
<a href='http://thecoaster.net/wordpress/tag/thecenter/' class='tag-link-64 tag-link-position-43' title='1 topic' style='font-size: 8pt;'>The Center</a>
<a href='http://thecoaster.net/wordpress/tag/the-question-is/' class='tag-link-7 tag-link-position-44' title='115 topics' style='font-size: 18.1818181818pt;'>The Question Is...</a>
<a href='http://thecoaster.net/wordpress/tag/tinton-falls/' class='tag-link-14 tag-link-position-45' title='42 topics' style='font-size: 15.694214876pt;'>Tinton Falls</a></div>
</div><div id="search-2" class="widget-container widget_search">
<form method="get" class="searchform" action="http://thecoaster.net/wordpress/">
	<div id="magnify"><img src="http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/images/magnify.png" alt="magnify" /></div>
	<div><input type="text" name="s" class="s" value="Search" id="searchsubmit" onfocus="if (this.value == 'Search') this.value = '';" /></div>
	<div><input type="submit" class="searchsubmit" value="" /></div>
</form></div>	</div>
		
	 
	
	 	<!--End @response after content sidebar hook-->
	</div><!--end container-->

</div>
	<!--End @Core post area-->
	

<div class="row"><div id="crumbs" class="twelve columns"><div class="crumbs_text"><a href="http://thecoaster.net/wordpress">Home</a> <img src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/images/breadcrumb-arrow.png'> <a href="http://thecoaster.net/wordpress/category/shorecommunities/">Shore Communities</a> <img src='http://thecoaster.net/wordpress/wp-content/themes/eclipsepro/images/breadcrumb-arrow.png'> <span class="current">Shark River Hills Residents Will Rally for the River</span></div></div></div>

<!-- For sticky footer -->
<div class="push"></div>  
</div>	<!-- End of wrapper -->

</div>
	

		</div><!--end footer_wrap-->
	</div><!--end footer-->
</div> 

</div>  <!--End of footer class for sticky footer -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thecoaster.net/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'4379227',post:'17481',tz:'-4',srv:'thecoaster.net'} ]);
	_stq.push([ 'clickTrackerInit', '4379227', '17481' ]);
</script>

</body>

</html>